Weird Color Cast with Spectraview II

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Topic: Weird Color Cast with Spectraview II Read 53 Times
  • Alan Goldhammer
    Alan Goldhammer
    Silver Member
    Posts: 20
    Printing Colour Management
    on: October 8, 2021 at 6:22 pm

    My monitor, NEC P232W, had not been profiled in three or so months so ran the Spectraview II software today with NEC MDVSSensor.  The resulting profile was bizarre.  The screen is too bright and there is a color cast that makes the reds look almost too red.  The monitor is not all that old but I’ve had the sensor for maybe ten years or so.  It only gets used 4-5 times a year but is it a possiblity that it has gone bad?  I’m running Windows 10 and I went back and looked at previously constructed monitor profiles that were saved and they were all consistent.

    I would appreciate any assistance on this.

    Alan

    Patrick Herold
    Patrick Herold
    Participant
    Posts: 6
    Re: Weird Color Cast with Spectraview II
    Reply #1 on: October 8, 2021 at 6:36 pm

    That is kinda old for a colorimeter.  They usually have plastic filters that get brittle over time.

    But really, the first thing to do is try the calibration again.  Sometimes weird things happen with computer and instruments.

    Alan Goldhammer
    Alan Goldhammer
    Silver Member
    Posts: 20
    Re: Weird Color Cast with Spectraview II
    Reply #2 on: October 8, 2021 at 7:18 pm

    That is kinda old for a colorimeter.  They usually have plastic filters that get brittle over time.

    But really, the first thing to do is try the calibration again.  Sometimes weird things happen with computer and instruments.

    I did run it a second time this morning with the same result.  I just profiled again and it now looks fine.  Thanks for the suggestion, it solved my problem.

    Alan Goldhammer
    Alan Goldhammer
    Silver Member
    Posts: 20
    Re: Weird Color Cast with Spectraview II
    Reply #3 on: October 9, 2021 at 9:17 am

    OK, while the third profile I did yesterday was better it is still off!  The display is much brighter than it should be given the calibration setting.  Spectraview says that it is on target for 120 but that is not right as I’ve loaded a bunch of profiles that I created over the past 18 months and those are all where they should be.  The color difference was better but still off.  I suspect that I need a new colorimeter.  Other than price, what is the difference between the i1 Display Studio and the i1 Display Pro.  I only need to calibrate my monitor and nothing else.

    Thanks,

    Alan

    Oliver Ritter-Wolff
    Oliver Ritter-Wolff
    Silver Member
    Posts: 101
    Re: Weird Color Cast with Spectraview II
    Reply #4 on: October 9, 2021 at 12:11 pm

    A few years ago, I had recurring problems with color casts (magenta and cyan) when using the Datacolor Spyder colorimeter.

    When using X-Rite spectrometers and colorimeters, these do not occur for me with Spektraview.

    This is supposed to have improved with the new Spyder X.

    Currently, I am selling my i1 Pro Gen1 and buying a colorimeter and a spectro from Calibrite (former X-Rite). I am curious how the two devices behave with Spectraview (under MacOS):

    https://calibrite.com/us/product/colorchecker-display-pro/
    https://calibrite.com/us/product/colorchecker-studio/

    I will see how the two devices behave in comparison.

    However, the devices are identical to those that were last sold by XRite. Only the branding is new.

    Besides that, I still have an old DTP94 lying here, which is used from time to time with older monitors with DisplayCal.

    Oliver

    http://www.riwodot.de/wc/pages/ueber-uns.php http://shorturl.at/dlDFZ

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.