Lightroom Print Template Issues

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Topic: Lightroom Print Template Issues Read 347 Times
  • George Stark
    George Stark
    Participant
    Posts: 45
    Adobe Lightroom & Adobe Camera Raw
    on: October 26, 2020 at 10:28 pm

    mac 5k 27
    OS 10.15.7 Catalina
    Lightroom V10 (latest Version)

    I’m pulling my hair out (what’s left) with this issue… I like saving user printing Templates for all the different types of paper I use, sizes , layout etc… Its especially useful because generally it would remember the paper ICC profile and rendering intent as well… Just lately (i don’t know when it started) I was making new templates for a new printer when I discovered that after the first eight templates … any new added templates would not remember the ICC Profile or rendering intent… and I have been unable to force them to retain the data…by using the option right click update method on the Mac… Yet like I mentioned the first eight templates retain all information and can be updated with the option right click method… So right now I have 17 templates and only the first eight retain all the info…They do retain the printer settings and page layout info.
    If anyone has an answer it would be appreciated …seems very odd.
    In all honesty I don’t know positively if this was happening in the previous version of LR before I updated to V10… but I don’t think so…
    thanks George

    • This topic was modified 1 year, 11 months ago by George Stark.
    George Stark
    George Stark
    Participant
    Posts: 45
    Re: Lightroom Print Template Issues
    Reply #1 on: October 27, 2020 at 11:59 am

    Problem Solved

    This morning I decided to delete all of my user Printing Template Presets and start from scratch. I’ve re-added most of them …. beyond 10 and having no issues. I have no idea what caused this issue but all is well now.

    Rand Scott Adams
    Rand Scott Adams
    Silver Member
    Posts: 247
    Re: Lightroom Print Template Issues
    Reply #2 on: November 21, 2020 at 12:14 pm

    George,

    For what it’s worth, one of Lightroom’s incremental updates trashed all my Templates as well.  They were still “there” but the icc info (and another parameter that I don’t remember at the moment) was stripped.   I ended up doing what you’ve done and just deleted them all and rebuilt them from scratch.  No issues with the new ones.  You were not alone in this.   I’m Windows 10.

    Rand

    Rand Scott Adams Rand47

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.