Capture One 20.0.3

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Topic: Capture One 20.0.3 Read 323 Times
  • Mike Nelson Pedde
    Mike Nelson Pedde
    Participant
    Posts: 456
    Capture One
    on: March 5, 2020 at 9:51 pm

    Is it just me or is the latest version of Capture One doing weird, niggly things? For example, on my shoot on the weekend I made 355 images. Brought those into C1 and started sorting through them.

    C1-1
    As you can see here, there are 26 images showing, all with 1 star (rejects for me). However, in the filters toolbar it shows 355 with 0 stars and 0 with 1 star. A couple of minutes before that it said there were 375 images, although only 355 with 0 stars. I only made 355 images and had no variants. Not just stars, either. Keywords, program stalling with the blue circle… selected colours in the Advanced Colour Editor with no numbers attached to them. It’s never done that before. Might be gremlins, I suppose.

    Mike.

    _____
    Mike Nelson Pedde
    Victoria, BC
    https://www.wolfnowl.com/

    Attachments:
    Kevin Raber
    Kevin Raber
    Keymaster
    Posts: 549
    Re: Capture One 20.0.3
    Reply #1 on: March 6, 2020 at 9:38 am

    First, step open library and make sure all sessions are checked (all Images) or the session if there are multiples are checked. If that doesn’t work try setting a few to 2 starts to see if they show.  I think though that your solution is hiding under the Library tab.

    Let me know.

    Kevin Raber
    CEO & Publisher of PhotoPXL.com and Rockhopperworkshops.com

    Mike Nelson Pedde
    Mike Nelson Pedde
    Participant
    Posts: 456
    Re: Capture One 20.0.3
    Reply #2 on: March 6, 2020 at 8:50 pm

    Hi Kevin: All the image are in one catalogue, and all 26 images shown (of the 355 ) were in the same (selected) folder. I selected the 26 images, converted them to 2 stars and they showed up in the counter, then converted them back to 1 star and the counter now showed them. As mentioned, it’s been a bunch of different things. Auto Levels and Auto White Balance stopped working spontaneously for example, and there were a number of other little things. Selecting a colour with the Advanced Colour picker showed the colour but the RGB and HSL values were blank. Restarting C1 and rebooting the computer solved some things, but new ones popped up. Gremlins. That was yesterday. Haven’t opened it yet today. 🙂

    Mike.

    _____
    Mike Nelson Pedde
    Victoria, BC
    https://www.wolfnowl.com/

    Kevin Raber
    Kevin Raber
    Keymaster
    Posts: 549
    Re: Capture One 20.0.3
    Reply #3 on: March 7, 2020 at 8:31 pm

    Let me play with the update for a while and see what I find.  I run an iMac Pro with the newest version installed a day or so ago.  So, far it works great.  I use sessions though and not catalogs.  Wonder if that has anything to do with these issues.

    Kevin Raber
    CEO & Publisher of PhotoPXL.com and Rockhopperworkshops.com

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.