Forum & Site UI: Bugs, Features & Comments

Tagged: 

Viewing 12 posts - 25 through 36 (of 75 total)
  • Author
    Topic: Forum & Site UI: Bugs, Features & Comments Read 63586 Times
  • Rand Scott Adams
    Rand Scott Adams
    Silver Member
    Posts: 272
    Forum & Site UI: Bugs, Features & Comments
    on: June 27, 2019 at 2:31 am

    Chris,
    A hint that may help with the insertion of avatar image problem… It happens when I edit a post!
    Rand

    EDIT by Chris to test

    AND, edited by Rand to test an “edit from the author.’”

    Rand

    Rand Scott Adams Rand47

    Christopher Sanderson
    Christopher Sanderson
    Gold Member
    Posts: 299
    Re: Forum & Site UI: Bugs, Features & Comments
    Reply #1 on: June 27, 2019 at 3:19 am

    Another question for the developers: Any reason why attachments are limited to 512 KB? That’s awfully little. And will one be able to attach more than one file?

    Up to four attachments may be made to a post. The option to add appears after the first complete attachment I believe. Max individual file size is set to 3MB currently

    Kevin Raber
    Kevin Raber
    Silver Member
    Posts: 1102
    Re: Forum & Site UI: Bugs, Features & Comments
    Reply #2 on: June 27, 2019 at 5:13 am

    Hi All, Chris has been working with our developers on the quoting issue etc. We are as new to this as you are and we will work our way through these issues. Please be patient. All good stuff. Thanks for being part of the fixes.

    Kevin Raber
    CEO & Publisher of PhotoPXL.com and Rockhopperworkshops.com

    Rand Scott Adams
    Rand Scott Adams
    Silver Member
    Posts: 272
    Re: Forum & Site UI: Bugs, Features & Comments
    Reply #3 on: June 27, 2019 at 9:32 am

    Kevin,
    It’s “all good” as they say. Actually kind of fun to be in on getting things explored and smoothed out.

    Best to you all moving forward. Hang in there, Chris!

    Rand

    Rand Scott Adams Rand47

    Christopher Sanderson
    Christopher Sanderson
    Gold Member
    Posts: 299
    Re: Forum & Site UI: Bugs, Features & Comments
    Reply #4 on: June 27, 2019 at 7:57 pm

    Test for email notifications

    Mark D Segal
    Mark D Segal
    Silver Member
    Posts: 721
    Re: Forum & Site UI: Bugs, Features & Comments
    Reply #5 on: June 28, 2019 at 9:15 pm

    It doesn’t clearly identify that the opening material is a quote.

    You may have inadvertently deleted the opening html. Any edits have to stay inside the opening and closing html brackets

    Perhaps. I’ll have to check that. Meanwhile, another query: I’m not getting email notifications for new replies on threads I’ve subscribed to.

    Mark D Segal Author: "Scanning Workflows with SilverFast 8, SilverFast HDR, Adobe Photoshop Lightroom and Adobe Photoshop". Please check the PhotoPXL Store for availability.

    • This reply was modified 3 years, 7 months ago by Mark D Segal.
    Christopher Sanderson
    Christopher Sanderson
    Gold Member
    Posts: 299
    Re: Forum & Site UI: Bugs, Features & Comments
    Reply #6 on: June 28, 2019 at 10:00 pm

    I don’t think anyone is. The issue has been reported to the dev team

    Rand Scott Adams
    Rand Scott Adams
    Silver Member
    Posts: 272
    Re: Forum & Site UI: Bugs, Features & Comments
    Reply #7 on: July 1, 2019 at 5:56 pm

    The site seem much faster this morning!

    Rand

    Rand Scott Adams Rand47

    Kevin Raber
    Kevin Raber
    Silver Member
    Posts: 1102
    Re: Forum & Site UI: Bugs, Features & Comments
    Reply #8 on: July 1, 2019 at 6:11 pm

    Where we picked up speed we picked up a few bugs. Still working through a number of things. The team is on it.

    Kevin Raber
    CEO & Publisher of PhotoPXL.com and Rockhopperworkshops.com

    Kevin Raber
    Kevin Raber
    Silver Member
    Posts: 1102
    Re: Forum & Site UI: Bugs, Features & Comments
    Reply #9 on: July 3, 2019 at 9:37 pm

    Thanks, Chris, we will be talking about all issues on the list this Friday.  We will try to get them in an order of importance. 

    Did you see the new article 

    I used this picture for the feature picture:

    So I Tried

    • Bold Text
    • Italic text
    • Inserting a photo.  Which is somewhat confusing as you have to find a URL for it.
    • And, I have attached an image and set this last section to bullet lines as well as an email reply to me when you reply to this.
    • Let’s see if it works.  Attachment image is below.

    Kevin Raber

    Kevin Raber
    CEO & Publisher of PhotoPXL.com and Rockhopperworkshops.com

    Kevin Raber
    Kevin Raber
    Silver Member
    Posts: 1102
    Re: Forum & Site UI: Bugs, Features & Comments
    Reply #10 on: July 3, 2019 at 9:39 pm

    Ok, I think the text formatting option is kind of OK.  I’ll have to try a quote thing but it looks OK.

    We can talk about it

     

    Kevin

    Kevin Raber
    CEO & Publisher of PhotoPXL.com and Rockhopperworkshops.com

    Christopher Sanderson
    Christopher Sanderson
    Gold Member
    Posts: 299
    Re: Forum & Site UI: Bugs, Features & Comments
    Reply #11 on: July 4, 2019 at 2:53 am

    I have reinstated text formatting within the Reply text box. Please let me know if you find this useful – or not.

    This is an example of ‘Block Quoting’ allowing a quote to be inserted as an editable section.

    Chris S

Viewing 12 posts - 25 through 36 (of 75 total)
  • You must be logged in to reply to this topic.